Two vulnerabilities were reported in HP Inkjet Printers. A remote user can execute arbitrary code on the target system.

A remote user can create a specially crafted file that, when sent to target device, will trigger a buffer overflow and execute arbitrary code on the target device.

The vendor has assigned PSR-2018-0072 to these vulnerabilities.

Read more: Security Tracker

 

OUR SECURITY SERVICES INCLUDE:

FNS1 THREATcheck

 Register for your FREE Threat Check today: https://fns1.com/threatcheck/
Advertisements